VIS

VIS

Progetto e verifica di travi, pilastri e pareti in cemento armato

In questa sezione

Requisiti di sistema

Caratteristiche hardware richieste

Requisiti minimi necessari

I requisiti minimi di sistema per il corretto funzionamento dell’attuale versione di VIS e dei relativi applicativi sono di seguito elencati.

  • VIS e Combinator sono compatibili con le seguenti versioni dei programmi CSi America: SAP2000 v17 e successivi, ETABS v16 e successivi, CSiBridge v19 e successivi.
  • SPF è compatibile con le seguenti versioni dei programmi CSi America: SAP2000 v19 e successivi, ETABS v17, CSiBridge v19 e successivi.
  • Sistema operativo: Microsoft Windows 7, Windows 8 e Windows 10
  • Tutte le altre caratteristiche hardware richieste sono le medesime del programma SAP2000

Questo sito utilizza i cookie per ottimizzare la navigazione dell'utente. Proseguendo la navigazione senza modificare le impostazioni del browser, accetti di ricevere tutti i cookies di questo sito. maggiori informazioni

Questo sito utilizza i cookie per fornire la migliore esperienza di navigazione possibile. Continuando a utilizzare questo sito senza modificare le impostazioni dei cookie o cliccando su "Accetta" permetti il loro utilizzo.

Chiudi